Virtuozzo glibc-dummy-centos-4 Error (1)

If you come across this error when trying to do a “yum update” on your Virtuozzo Virtual Dedicated Server

–> Processing Dependency: glibc-common = 2.3.4-2.25 for package: glibc-dummy-centos-4–> Finished Dependency ResolutionError: Missing Dependency: glibc-common = 2.3.4-2.25 is needed by package glibc-dummy-centos-4

You can make use of the following steps to fix the problem. First you need to remove the package that is causing the problem.

yum remove glibc-dummy-centos-4

After you have removed that package you need to reinstall gcc with all the extras. You can do that simply by running the following command.

yum install gcc & yum install gcc*

If everything installed correctly you should now be able to run a yum update and it should not error out at all.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.